В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
RezinkaLIVE
RezinkaLIVE
21.04.2021 12:32 •  Информатика

Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. исходная сумма, выделенная на покупку d руб. в случае нехватки денег соответствующее сообщение.

Показать ответ
Ответ:
анастасия1520
анастасия1520
03.10.2020 06:17
Var a,b,c,d : Integer;
Begin
  Write('a b c d  ? ');
  Readln(a,b,c,d);
  If a+b+c>d then Writeln('не хватает денег') else Writeln('Сдача (руб.): ',d-(a+b+c));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота