Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
IvanMalin1
06.11.2020 06:11 •
Информатика
Написать программу в паскале . если число чётные то делим на два ,если нечётное то возвести в квадрат .
Показать ответ
Ответ:
tihon123123
09.10.2020 21:25
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
112110
16.11.2022 09:07
Втекстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. определите объём текста, занимающего весь экран монитора, в кодировке...
zellen04
12.03.2022 10:47
Яв 9 классе сделайте как в 9выведите max и min значения массива и поменяет их местамия пыталась но там ошибка,со значением,выглядит примерно как на фото...
katyatyan2003ozrqxb
12.12.2022 02:06
Назовите много применения данных объектов : дискета ,диск ,флешка ,монитор...
gopas11123
22.06.2021 14:32
Икт. решить 2 и 3 с данного листа....
ksunavolik
23.07.2020 06:07
Запишіть рядок оголошення змінних типу таблична величина: з іменем mas що складається з елементів дійсного типу з номерами від 1 до 10....
nutka1980
23.10.2020 21:20
3. Яку інформацію можна виразити мовою величин за до кодування?...
23452345torer
16.05.2021 05:54
ГДЕ ОБРАБАТЫВАТЬСКРИНШОТЫ ИЗ ГАЧА ЛАЙФА...
dianapanova2004
04.03.2020 10:17
Найти произведение двузначных нечетных чисел кратных 13. двузначные числа находятся в диапазоне [10, 99] Входные данные: отсутствуют Выходные данные: Вывести одно число...
MariKharlova
17.02.2020 18:59
Сколько бит в фразе Пушкин- это наше всё!...
anytka1312
17.04.2020 07:57
Составьте программу, которая рисует цветок (или другой рисунок) в pascalabc...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.