В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kristinasaib1
kristinasaib1
24.03.2020 05:24 •  Информатика

Написать программу в паскале и блок-сxему. : ввести 10 чисел, если число положительное, то от него отнять 0,5, если число отрицательное, то ничего с ним не делать. вывести результат на экран.

Показать ответ
Ответ:
FaceSwapLive
FaceSwapLive
01.10.2020 19:12
Var a,b,i: real;
begin
b:=0,5;
for i = 1 to 10 do
begin
readln (a);
if a<0 then
writeln (a)
else
a:=a-b;
writeln (a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота