В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу в паскале: имеется кусок ткани длинной m метров. от него последовательно отрезаются куски равной длины. все данные по использованию ткани заносятся в компьютер. компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.

Показать ответ
Ответ:
Дурачок225
Дурачок225
13.07.2020 21:17
PROGRAM LGJ;
var 
m,n:real;
begin
writeln('введите длинну ткани');
readln(m);
writeln('введите отрезаюмую длинну');
readln(n);
if m<n then
writeln('материала не хватает!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота