В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
anyutra
anyutra
19.11.2020 19:22 •  Информатика

Написать программу в паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. !

Показать ответ
Ответ:
аграил9
аграил9
16.08.2020 06:32
При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

program p1;var c, i:integer;begin      writeln('Введите число >> ');      readln(c);      writeln('Таблица умножения на '+c);      for i := 0 to 10 do       begin        writeln(i+'*'+c+'='+i*c);      end;end.      

Написать программу в паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. !
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота