Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
avgbb
07.06.2021 15:12 •
Информатика
Написать программу в паскале, которая считает среднюю успеваемость учащегося. для расчета у пользователя спрашивают: 1. введите оценку по биологии.
Показать ответ
Ответ:
saida1808
07.10.2020 14:02
Var a, b, c, d, e: byte;
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fil2143878
04.09.2021 09:47
Вставь пропущенные слова: -это заменитель реального обьекта...
magnoliya220619
30.01.2023 06:57
Решить 1. файл с монозвуком имеет глубину кодирования 16 битов и частоту дискретизации 16000. вычислите информационный объем файла в килобайтах, если продолжительность...
Fentis001
02.04.2023 17:11
Запишите все трехзначные числа, у которых сумма цифр равна 6....
Rafaila111
02.07.2020 17:52
Перечислите критерии системного блока...
hamster1324
21.06.2020 07:17
Римская система счисления использовала вместо цифр буквы i, v, x, сколько различных чисел длинной от 1 до 3 букв мы можем составить из i, v, x,...
Puma20050412
21.06.2020 07:17
2-3 примера пар объектов, имена отношений которых не изменяются, когда меняются местами имена объектов....
evdhsd13
12.01.2021 17:42
Си++ 1.ввести символьную строку и заменить все буквы а на буквы б и наоборот, как заглавные, так и строчные. пример: введите строку: ааббссааббсс результат: ббаассббаасс...
Эльза132004
04.07.2022 17:42
Решить на borland c++. program contra; var x,y,c: real; begin writeln( vv-te ); readln( x,y); if x y then begin c: =y; y: =x; x: =c; end else begin c: =x; x: =y; y:...
srySyutoduofyi
21.08.2020 08:17
Какое из этих чисел самое большое? 756(в 13) 756(в 10) 756 (в 8) 756(в 16) 756(в 12) 756(в 11)...
Песатель
21.08.2020 08:17
Тема: программирование на языке паскаль. , : даны 2 переменные a и b. найти сумму этих чисел, разность, произведение, частное, остаток отделения первого числа и второго,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.