Написать программу (в паскале) , которая вводит с клавиатуры 5 дробных чисел и вычисляет их среднее арифметическое.рекомендуемый вид экрана во время работы программы ниже. данные, введенные пользователем выделены полужирным шрифтом.вычисление среднего арифметического последовательности дробных чисел. после ввода каждого числа нажимайте . -> 5.4 -> 7.8 -> 3.0 -> 1.5 -> 2.3 среднее арифмитическое введенной последовательности: 4. 00 для завершения работы программы нажмите < enter> .
var i: integer;
var a : array[1..5] of real;
begin
for i in [1..5] do
begin
write('->');
readln(a[i]);
end;
writeln((a[1]+a[2]+a[3]+a[4]+a[5])/5:0:2);
end.
program dgh;
var
a,b: real;
i: integer;
Begin
b:=0;
for i:=1 to 5 do
begin
Write ('->'); readln (a);
b:=b+a;
end;
write('среднее арифметическое введенной последовательности:');
write (b/5:0:2);
Readln;
end.