В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
valwkebe
valwkebe
28.09.2020 12:54 •  Информатика

Написать программу в паскале, которая вычислит все двузначные числа,сумма цифр которых равна 12. только , как можно проще. алгоритм вычисления пришлите.

Показать ответ
Ответ:
irishkaevdokimova14
irishkaevdokimova14
15.07.2020 06:25
Var
      a,a1,a2:integer;
Begin a:=10;
 Write('Двузначные числа, сумма цифр которого равна 12: ');
 while a<100 do
    begin
     a1:=a mod 10;
    a2:=a div 10;
      if (a1+a2)=12 then write(a,', ');
         a:=a+1;
    end;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота