В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kurokislip
kurokislip
05.04.2021 00:20 •  Информатика

написать программу в паскале) Массив состоит из 30 только двузначных случайных чисел, произведите следующую обработку массива: все числа, меньше 50 заменить пятёрками, остальные семёрками. Первоначальный и новый массивы вывести на экран.

Показать ответ
Ответ:
Queen102938
Queen102938
19.03.2020 12:48

amount = 0

while True:

   cost = int(input("Стоимость товара (0 - покупок больше нет): "))

   if cost == 0:

       break

   amount += cost

print("Стоимость всех покупок:", amount)

Объяснение:

amount = 0 // Сумма = 0

while True: // Пока истинно

   cost = int(input("Стоимость товара (0 - покупок больше нет): ")) // Вводим стоимость с клавиатуры

   if cost == 0: // Если стоимость = 0

       break // Выходим из цикла

   amount += cost // Добавляем к сумме стоимость

print("Стоимость всех покупок:", amount) // Выводим ответ

0,0(0 оценок)
Ответ:
Лобан1
Лобан1
08.06.2023 07:32

Я не знаю девочки или ровоыллыллыыллыыл овощи о том что такое айтыс это форма для ног в онлайн режиме нужно нажать на нем высылаю в приложении в в онлайн в в в онлайн режиме в в онлайн в в онлайн режиме я я Не ЗНАЮ КАК дела с НАШИМ ПРЕДЛОЖЕНИЕМ о том я Не ЗНАЮ КАК дела с НАШИМ ПРЕДЛОЖЕНИЕМ О том что ТАКОЕ АЙТЫС это большой плюс я Не ЗНАЮ КАК дела с НАШИМ ПРЕДЛОЖЕНИЕМ О том что я не я ыггыыг

Объем встроенной я Я не знаю Я в онлайн в хорошем качестве и я не знаю как это сделать в виде таблицы в в школу я сейчас в онлайн

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота