В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Mashoo4rik
Mashoo4rik
04.08.2021 01:33 •  Информатика

Написать программу в паскале напечатать все положительные нечётные трёхзначные числа

Показать ответ
Ответ:
Partizannn
Partizannn
05.10.2020 07:23
Program rd;
var i:integer;
begin
for i:=100 to 999 do if i mod 2 = 1 then write(i,' ');
end.
0,0(0 оценок)
Ответ:
натик2017
натик2017
05.10.2020 07:23
PascalABC.NET 3.2

begin Range(101,999,2).Println end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота