Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Gaga1111111
06.05.2021 18:21 •
Информатика
Написать программу в паскале , нужно посчитать колличестао "счастливых" билетиков в автобусе !
Показать ответ
Ответ:
jul45
05.10.2020 22:29
var
a, b, c, d, e, f, k: integer;
begin
for a := 1 to 9 do
for b := 0 to 9 do
for c := 0 to 9 do
for d := 0 to 9 do
for e := 0 to 9 do
for f := 0 to 9 do
if a + b + c = d + e + f then
k := k + 1;
Writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
суперкотик4
01.05.2023 12:35
Что такое параметризация данных?...
Акинаки
08.05.2020 04:46
Length = 5 breadth = 2area = length * breadthprint( Площадь равна , area)print( Периметр равен , 2 * (length + breadth))Выдаёт: SyntaxError: multiple statements found while compiling...
kopil199420p017kl
18.01.2022 18:37
Function counter() {return counter.currentCount++;} ;counter currentCount = 1;return counter;};var counter = makeCounter( );alert(counter( ) ); // 1alert(counter( ));// Что делает...
anastasiatroegu
29.01.2022 12:40
Буду благодарна, если распишите решение уравнения по матлогике....
sinelena2018
13.01.2023 16:53
Написать программу, которая просит ввести длину стороны квадрата и выводит площадь и периметр квадрата.На python...
tkach20
14.09.2020 17:01
Дан фрагмент электронной таблицы...
Карина2000017
15.01.2021 00:35
Написать программу, которая спрашивает сколько нам лет и выводит, младше мы 18 лет или старше.На python...
bezheveck
07.09.2021 00:41
Документ объёмом 12 Мбайт можно передать с одного компьютера на другой двумя А. Сжать архиватором, передать архив по каналу связи, распаковать. Б. Передать по каналу связи без...
665609
06.08.2021 23:42
Разработать алгоритм программы, которая имея значения температуры за месяц (хранящихся в текстовом файле), определяет максимальное и минимальное, а также среднее значения температуры...
Аня270917
03.06.2020 00:44
Нужна по программированию Java. Нужно между числами а и b найти корень и чтобы он был целым а не типа float...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, b, c, d, e, f, k: integer;
begin
for a := 1 to 9 do
for b := 0 to 9 do
for c := 0 to 9 do
for d := 0 to 9 do
for e := 0 to 9 do
for f := 0 to 9 do
if a + b + c = d + e + f then
k := k + 1;
Writeln(k);
end.