В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
метрон
метрон
24.07.2021 18:31 •  Информатика

Написать программу в паскале. - составить программу классификации треугольников по сторонам ( равнобедренный, равносторонний, произвольный ).

Показать ответ
Ответ:
Стас1326
Стас1326
02.10.2020 22:39
Var a,b,c:integer;
begin;
writeln('Сторона a');
readln(a);
writeln('Сторона b');
readln(b);
writeln('Сторона c');
readln(c);
if (a=b) and (b=c) then
writeln('Равносторонний')
      else
      begin;
            if (a=b) or (b=c) or (c=a) then
            writeln('Равнобедренный')
                   else 
                  writeln('Произвольный');
      end;
end.            
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота