В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kislayaya13
kislayaya13
31.03.2023 23:00 •  Информатика

Написать программу в Паскале: "Ввести число. Если оно четное,разделить его на 4, если нечетное -умножить на 5"

Показать ответ
Ответ:
bat9qee
bat9qee
09.12.2020 08:34

program dadaya;  

var a:integer;

b:real;

begin  

write(' введите заданное число ');  

read(a);  

if a mod 2 = 0

then b:= a / 4  

else b:= a * 5;

write(' Полученный ответ = ', b:5:2);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота