В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nastiy1987
Nastiy1987
30.05.2023 20:27 •  Информатика

Написать программу в паскале я пытася неполучилось. составьте программу, которая проверяет знание даты основания города красноярска. программа должна запросить: «в каком году был основан город красноярск? » и в случае верного ответа сообщать «верно», в противном случае «вы ошиблись».

Показать ответ
Ответ:
vanschool
vanschool
16.08.2020 19:26
Program Znanija;
var a,b:integer;
begin
b:=1628;
Write('В каком году был основан город Красноярск?');
Read(a);
if a=b then write('Верно') else write('Вы ошиблись')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота