В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DaniilPedrol
DaniilPedrol
06.11.2020 21:57 •  Информатика

Написать программу в с++, которая по номеру месяца выводит коли- чество дней в нем в не високосном году.предусмотреть вывод сообщения об ошибке в случае неправильных входных данных.

Показать ответ
Ответ:
dfefert4tNNN
dfefert4tNNN
08.10.2020 22:03

//Изи

объявляешь библиотеки

int main(){

// УСКОРЯЕТ ВВОД

ios_base::sync_with_stdio(false);

cin.tie(0);

//Программа

int n;

vector<int> v={31,28,31,30,31,30,31,31,30,31,30,31};

while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим

return 0;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота