Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
20031003veronika
03.04.2022 17:21 •
Информатика
Написать программу в среде языка паскаль заданы координаты трёх вершин треугольника. найти его периметр. 1. входные данные: a(2; 3) b(2; 6) c(6; 3) выходные данные: p = 12 2. входные данные: a(1; 2) b(1; -1) c(-3; -1) выходные данные: p = 12
Показать ответ
Ответ:
агроэШкольник2281
09.06.2020 01:24
Программа на паскале прилагается.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лиана1574
01.06.2020 07:52
Напишите программу, которая в последовательности натуральных чисел определяет максимальное однозначное число. Кроме того, если есть число 19, то выводит «Yes», если его нет,...
Margo231
24.05.2023 11:35
Нужна Есть тут человек который очень хорошо разбирается в информатике, программировании?...
Stas2007111
23.02.2020 00:29
Как вы думаете, почему частота обновления изображения на экране монитора должна быть больше, чем частота кадров в кино?...
Аннаlove2017
02.09.2022 17:57
Вpascal массив a[30] (вещ) найти: amin-? imin-? ) a14 - а30 (поменять местами)...
danisov2003
02.09.2022 17:57
Вмаркированном списке для обозначения элемента списка используются: а)латинские буквы; б) буквы; 3)римские цифры; 4)графические значки !...
нурперим
24.01.2021 11:17
Последовательно вводя с клавиатуры рост учеников, набрать команду из 7 человек, которые по росту будут больше или равны задаваемому с клавиатуры контрольному росту r. команду...
Alexander0prokof
24.01.2021 11:17
Перечислите три носителя информации), с которых пакеты/информация может передаваться?...
FEDY200599999M
24.01.2021 11:17
Одномерный массив 1. составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3. 2. составьте блок-схему алгоритма и программу вычисления в массиве...
ibrohim3
24.01.2021 11:17
На свільки у десятковій системі числення число 100 001₂ більше від числа 30₁₀?...
Pustynya
13.07.2021 15:19
Составить блок схемы program n_2; var x, y: real; begin writeln ( введите x ); readln (x); writeln ( введите y ); readln (y); y: =x+5 x; =y*y writeln( y= , y); end. что получиться...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Программа на паскале прилагается.