В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
228Denis228560
228Denis228560
09.03.2021 14:59 •  Информатика

Написать программу.вот : с клавиатуры вводится натуральное число n.в зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где r представить в словесной форме . нужно !

Показать ответ
Ответ:
Pomochnik1vsegda
Pomochnik1vsegda
07.10.2020 20:34
Var r:array [0..4] of string = ('ноль','один', 'два', 'три', 'четыре') ;
n, x:integer;
Begin
Write('n=') ;readln(n) ;
x:=n mod 5;
Writeln('n=5k+', r[x]);
Readln() ;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота