В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
StasDvorchuk
StasDvorchuk
19.12.2022 07:15 •  Информатика

Написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++


Написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++

Показать ответ
Ответ:
Ekaterina181203
Ekaterina181203
15.09.2020 01:58

#include <iostream>

using namespace std;

int main() {

long long mas[4];

cin >> mas[0] >> mas[1] >> mas[2] >> mas[3];

int sum = 0;

for (int i = 0; i < 4; i++) {

 if (mas[i] > 7) {

  sum++;

 }

}

cout << sum;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота