Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Goliafos
15.12.2020 06:25 •
Информатика
Написать программу: Ввести целое число. Если число положительное то умножить его на 3, в противном случае вычесть из него 100.
Вывести полученное число
с информатикой программа Python)
Показать ответ
Ответ:
gasimovaa44
01.02.2021 18:00
num = int(input("Введите число: "))
if num > 0:
num *= 3
else:
num -= 100
print(num)
0,0
(0 оценок)
Популярные вопросы: Информатика
mixfix2017
26.12.2020 16:31
Добрый вечер )) решит данную )) на множества: дана строка из букв латинского алфавита, цифр, букв и знаков препинания. вырезать из строки цифры и записать их а отдельную...
жанбеками3
26.12.2020 16:31
Датчиком случайных чисел сгенерируйте случайное натуральное число в интервале от1 до 900. определите, сколько цифр в полученном числе....
mila7772
26.12.2020 16:31
Дана целочисленная квадратная матрица 15. выяснить имеются ли в матрице нулевые элементы...
RusSh32
26.12.2020 16:31
Дана последовательность, содержащая от 2 до 30 слов, в каждом из от 1 до 8 символов строчных латинских букв между соседними словами-не менее одного пробела, за последним...
GloriaMare
04.01.2020 22:48
Дано масив a з 10 цілих чисел знайти добуток елементів більших за 5...
Eveliinaa
12.04.2023 03:50
Число 236 и 4453 перевести в двоичную систему быстрее...
TigerForceCasual
28.02.2020 12:22
Расположить в порядке возростания 1 байт 7 бит 1025 байт 1 кбайт...
тетямотя7
23.01.2020 04:08
Напишите алгоритм: program pr; var a,r,rr,h,s: real; begin write( введите длину стороны треугольника ); readln(a); r: =sqrt(3)*a/6; rr: =2*r; h: =3*r; s: =a*h/2; writeln(...
AvtOriaAnn
13.01.2022 23:35
Решить эти два номера: 1) условный оператор (запрещено использование циклов). фото один: 2) циклы (запрещено использовать массивы). фото два:...
12Куки35
18.09.2020 00:33
Ниже таблица колебания доллара по отношению к тенге за 2017, 2018 и 2019 годы . проанализируйте данные таблицы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
num = int(input("Введите число: "))
if num > 0:
num *= 3
else:
num -= 100
print(num)