В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
9Mesut8
9Mesut8
11.01.2020 03:10 •  Информатика

Написать программу:Вводится цепочка символов, заканчивающаяся точкой и не содержащая пробелов. Если первый символ является строчным символом латинского алфавита, то сделать его прописным. Вывести исходную строку. Пример: Вход: dddoooftftft. Выход: Dddoooftftft

Показать ответ
Ответ:
ellaakobyan
ellaakobyan
14.05.2023 14:43
Var a: byte; b:integer;
Begin 
writeln('Введите день месяца');
readln(b);
writeln('Введите номер месяца');   
Readln(a);    
          Case a of        
1: writeln(b,' янавря');        
2: writeln(b,' февраля');      
3: writeln(b,' марта ');        
4: writeln(b,' апреля ');      
5: writeln(b,' мая');      
6: writeln(b,' июня ');        
7: writeln(b,' июля');       
8: writeln(b,' августа');     
9: writeln(b,' сентября');     
10: writeln(b,' октября');     
11: writeln(b,' ноября');       
12: writeln(b,' декабря');     
else writeln('Месяца №', a,'нет');   
end;       
end.
0,0(0 оценок)
Ответ:
stregubkin
stregubkin
14.10.2020 21:00
Using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace ConsoleApplication1 {
class Program
    { static void Main(string[] args)
{
Console.BackgroundColor = ConsoleColor.Black;
            Console.ForegroundColor = ConsoleColor.Green;
            Console.WriteLine();
            Console.WriteLine("Hello, World!");
// Ожидание нажатия клавиши Enter перед завершением работы Console.ReadLine();
        }
    }
 }

Данная программа откроет консоль и будет выводить текст "Hello, World". Текст можно изменить, а комментарий удалить.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота