В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Ромчик55123
Ромчик55123
25.09.2021 21:04 •  Информатика

Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км. найти и вывести какое расстояние будет между ними через t ч, если автомобили сразу движутся в разные стороны? согласно условию искомое расстояние s1=s+(v1+v2)t (если автомобили изначально двигались в противоположные стороны).

Показать ответ
Ответ:
kseniy20001
kseniy20001
08.10.2020 03:28
Var
v1, v2, s, t, s1: integer;
begin
write ('Введите v1, v2, s, t');
readln (v1, v2, s, t);
s1:=s+t*(v1+v2);
write ('Расстояние между автомобилями =', s1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота