В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Yournick
Yournick
15.01.2020 00:41 •  Информатика

Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во обложек к ним.ниже представлен рекамендующий вид экрана во время работы программы вычесления стоимости покупки введите исходные даные: цена тетради (руб)-2.75 цена карандаша(рую)-0.5 кол-во комплектов(шт)-7 стоимость покупки-22.75 руб!

Показать ответ
Ответ:
singarella123
singarella123
11.06.2020 05:55

Program pr;
uses crt;
Var a,b,s:real;

       с:integer;
Begin
Write('цена тетради(руб)-');
read(a);
Write('цена обложки(руб)-');
read(b);
Write('кол-во комплектов(шт)-');
read(c);
s:=(a+b)*c;
Writeln('стоимость покупки-',s,' руб');
readln;
end.


Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во о
0,0(0 оценок)
Ответ:
Davidkontrasity
Davidkontrasity
11.06.2020 05:55

Program Pokupka;

Uses crt;

var n:longint; {кол-во комплектов}

      b,c,i: integer; {цена 1 тетради и  1обложки соответственно} 

 

      price:real; {общая стоимость покупок}  

 

 

 

begin

     clrscr;

     write('Введите цену 1 тетради:');

     readln(b);  

    write('Введите цену 1 обложки :');

    readln(c);  

    write('Введите количество  комплектов :');

    readln(n); 

    price:=(b*n)+(c*n);

    writeln('Общая стоимость покупок: ',price:4:4); 

 

    readkey;                

end.   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота