В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
аслан91
аслан91
13.10.2021 12:07 •  Информатика

Написать программу вычисления среднего арифметического n слагаемых вида: x + 2, где x – данное число, а i меняется от 1 до n

на языке паскаль... или что того


вообще не шарю в инфе

Показать ответ
Ответ:
1saridua1
1saridua1
28.08.2020 08:41

2

3

4

5

6

7

8

9

10

11

12

13

uses crt;

var i,s,n,x:integer;

begin

clrscr;

writeln('введите кол-во слагаемых и x');

readln(n,x);

for i:=1 to n do

begin

writeln(i,' слагаемое = ',x+i);

s:=s+x+i;

end;

writeln('сумма равна ',s);

end.емых вида: x + 2, где x – данное число, а i меняется от 1 до n

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота