Написать программу вычисления стоимости некоторого количества (по весу) яблок. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление стоимости покупки. введите исходные данные: цена одного килограмма яблок (руб.) -> 8.5 вес яблок (кг) -> 2.3 стоимость покупки: 19.55 руб.
p, q: real;
begin
writeln('Введите исходные данные:');
write('Цена одного килограмма яблок (руб.) -> ');
readln(p);
write('Вес яблок (кг) -> ');
readln(q);
writeln('Стоимость покупки: ', (p * q):6:2, ' руб.');
end.