В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
GansikT
GansikT
31.03.2022 14:08 •  Информатика

Написать программу вычисления стоимости покупки 5-ти товаров

ниже таблица значений и начало решения, нужно доделать до конца!

, кто шарит в информатике!

Показать ответ
Ответ:
Udjfjwojzksnsnsnslkm
Udjfjwojzksnsnsnslkm
10.10.2020 08:00

Решение ни , отметь решение лучшим

program test;

var kt,kp,kk,kl,km,ct,cp,ck,cl,cm,pay:integer;

begin

write ('Вводите сначала количество товара, а потом его цену через пробел ');

read (kt,ct,kp,cp,kk,ck,kl,cl,km,cm);

pay:= kt*ct+kp*cp+kk*ck+kl*cl+km*cm;

writeln ('Вам нужно заплатить',' ',pay,' ','рублей');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота