В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
GALAXY356
GALAXY356
10.04.2022 15:04 •  Информатика

Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3%
предоставляется в том случае, если сумма покупки больше 1000 руб., в 5% – если
сумма больше 1500 руб.

Показать ответ
Ответ:
KKK11576
KKK11576
14.10.2020 19:29

var

   s: real;

begin

   write('Введите сумму покупки: ');

   readln(s);

   if s > 1000 then

       s := s * (1 - 0.05)

   else if s > 500 then

       s := s * (1 - 0.03);

   

   writeln('Сумма покупки с учетом скидки: ', s);

end.

Подробнее - на -

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота