В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
katerok23092000
katerok23092000
16.06.2021 20:03 •  Информатика

Написать программу вычисления стоимости покупки, состоящей из нескольких альбомов и красок. один альбом стоит 29 рублей, а одна пачка красок- 50 рублей. количество ввести при оператора read/

Показать ответ
Ответ:
Дарина55134
Дарина55134
11.06.2020 16:35

uses crt;
var a,b,s:integer;
begin
write('Введите количество альбомов: ');
readln(a);
write('Введите количество пачек краски: ');
readln(b);
s:=29*a+50*b;
writeln('Стоимость покупки равна ',s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота