В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

)написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. заранее

Показать ответ
Ответ:
Арти2004
Арти2004
05.10.2020 13:27
Program znanija;
var 
res:integer;
n, i, a:integer;
begin

write('Введите кол-во товаров: ');
readln(n);

write('Введите цены: ');
for i := 1 to n do
begin 
read(a); 
res := res + a;
end;

write('Стоимость покупки = ');
writeln(res);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота