В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Akbota0504
Akbota0504
21.10.2020 02:44 •  Информатика

Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (используя repeat)

Показать ответ
Ответ:
fdnk1
fdnk1
08.06.2020 08:54

program repeater;

var n,s,i:Integer;

begin

n := 10;

s := 0;

i := 0;

repeat

   s := s + i;

   i := i + 2;

until i > n;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота