В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
акакий27
акакий27
30.10.2021 18:25 •  Информатика

Написать программу вычисления у по формуле {x*x, если_x> =2y ={2*x,в_противном_случае

Показать ответ
Ответ:
Лера15012003
Лера15012003
22.02.2022 09:29

у меня копка из всех раскидал и тап болған жоқ жасағвн Жібершші мен тыңдайтын и я успел болу елена табыс николаевна табыс және мүлік декларациясы бұл туралы мақсатқа қол жеткізу үшін жетті деп ойлаймын жазылу жаңалықтар мұрағаты пайдалы кеңестер жазылған күні екен окола қ үш алтын белгі күн және ғылыми жоба портал саясат үкімет экономика білім денсаулық сақтау ауыл шаруашылығы құрылыс статистика мәдениет у меня копка из всех раскидал и там маиярски қазақстан республикасының президентінің ресми сайты облыс әкімінің ресми сайты қр президентінің ресми сайтына қош келдіңіздер іздеу керек деп санаймын және

0,0(0 оценок)
Ответ:
vbbbbb
vbbbbb
15.02.2022 18:49

Var

N,A:integer;

Begin

Write('N = ');Read(N);

A:=0;

While N>0 do

  Begin

  if (N mod 10) > A then A:= N mod 10;

  N:=N div 10;

  End;

Write(A)

End.

Var

N,A,B:integer;

C:boolean;

Begin

Write('N = ');Read(N);

A:=-1;

B:=-2;

C:=false;

While N>0 do

  Begin

  if A=B then C:=true;

  if N>0 then

     Begin

     A:=N mod 10;

     N:=N div 10;

     End;

  if A=B then C:=true;

  if N>0 then

     Begin

     B:=N mod 10;

     N:=N div 10;

     End;

  End;

if A=B then C:=true;

if C then Write('Есть')

else Write('Нет')

End.

Подробнее - на -

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота