В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
black17cat
black17cat
22.11.2021 07:36 •  Информатика

Написать программу вычисления значения функции в паскале (мое 2)! (и объяснить, если не сложно)

Показать ответ
Ответ:
vitusyaischuk
vitusyaischuk
25.03.2022 00:17
Program pr;
uses crt;

var a,b:real;

Begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);

if (a<0) and (b<0)   
    then     
       Begin       
            a:=a+2;
            b:=b+2; 
             writeln('a = ',a); 
             writeln('b = ',b); 
        end
else 
      if (a>0) and (b<0)     
        then       
           writeln('a*b = ',a*b)
      else 
           if (a<0) and (b>0)     
                then        
                   writeln('b-a = ', b-a)

           else  writeln('Ни одно условие не выполняется');

readln;
end.
0,0(0 оценок)
Ответ:
kekIvanovi4
kekIvanovi4
31.03.2020 07:57
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота