Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Лдаслл183
01.01.2023 20:22 •
Информатика
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клавиатуры
x2+10, если х>=5
Y(x)=
-x+5, если х<5
Показать ответ
Ответ:
MariaGraf
12.10.2020 02:05
var
y,x: real;
begin
read(x);
if x>=5 then
y:=sqr(x)+10
else
y:=-x+5;
write(y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лкь4иц
17.07.2020 11:30
Как выделялось на папирусах начало новой мысли? как мы выделяем новый абзац в тексте?...
iSlate999
06.02.2020 09:23
Определить обьем памяти для хранения цифрового аудиофайла, время звучания которого составляет две минуты при частоте дискретизации 44,1 кгц и разрешении 16 битов...
d7175944p0ajvy
21.04.2021 18:19
Выручайте ) между 3 и 4 выходит) дано 5-ти значное натуральное число. определить, оканчивается ли оно на три. составить блок-схему и программу люди добрые, ну не могу я такое...
rozarafo5
02.05.2023 22:23
1*2+2*3-4*3*4*5*6+*(n+1)*(n+*2n как решить на c#?...
av2164
04.01.2020 03:35
Создайте проект, в котором событие click для кнопки установит размеры 120х80, исчисления площади прямоугольника, и нарисует прямоугольник черного цвета. запишите соответствующий...
nekiti444
29.03.2022 07:48
Python. на производство 1 квадратного метра ситца затрачивают 5 минут.определить количество ткани выпущенной за n часов при ширине полотна l....
Noo1989
06.10.2020 22:07
Переведите двоичное число 111011 в десятичную ...
2MilkaXD
15.09.2020 11:14
Выбери алгоритм работы с программой abbyy finereader. 1. бумажный носитель помещается в сканер. 2. в программе отдаётся команда сканировать. создаётся цифровая копия исходного...
вор9
29.04.2021 14:26
Даны острые углы ABC и A¹B¹C¹. Докажите, что угол ABC= углу A¹B¹C¹, если AB_|_A¹B¹ и BC_|_B¹C¹....
ForaN777
22.11.2021 15:30
В треугольнике ABC, CD = 4 см, AD = 8 см, CE = 5 см, BE = 10 см. Докажите, что АВС ~ CDE....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
y,x: real;
begin
read(x);
if x>=5 then
y:=sqr(x)+10
else
y:=-x+5;
write(y)
end.