В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vioren
vioren
17.12.2021 13:46 •  Информатика

написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;

Показать ответ
Ответ:
igcifxitsizoufzoyuc
igcifxitsizoufzoyuc
16.07.2020 22:58
Program calc;
var
y,x:integer;
begin
write('Введите значение переменной x: ');
readln(x);
y:=(3*3+18*2)*x+12*2-5;
writeln('ответ :',y);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота