Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Saens321
15.08.2022 21:20 •
Информатика
Написать программу: вычислить значения выражения у=2х+5 для х в интервале от 5 до 25 с шагом 3. Очень надо
Показать ответ
Ответ:
valeryaka
12.10.2020 00:53
===== PascalABC.NET =====
begin
foreach var x in Range(5, 25, 3) do
Writeln(x:2, 2 * x + 5:5)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ascor3337
05.10.2020 04:03
Ребята, кто из домашней школы в 10 классе, напишите мне в инст @alenka_borevich , есть во...
Gaziz05
20.09.2021 04:11
С++ в строковую переменную через пробел записаны числа. найти их сумму и преобразовать строку к виду: число + число ++ число = результат....
tanya732
20.09.2021 04:11
Решить : складіть програму для знаходження суми чисел,кратних 3,які розташовані в інтервалі (100; 300)....
Fae42
08.04.2022 14:45
Чем отличается быстрая сортировка от остальных сортированных ...
Ришат12
21.10.2020 03:57
Ввести з клавіатури 5 цілих чисел. Обчислити середнє арифметичне парних чисел...
PAMAGITEPLS228
10.12.2020 20:07
Выпишите цитаты из произведений. заполните сравнительную диаграмму Сулейменов и Вознесенский...
Ertadaysma
10.12.2020 20:07
Read the definitions and match them to the verbs. 1) to promise that something can happendeny )assure )to saverescue )does not accept somethingBackhiW...
Мплисс
11.03.2022 06:43
Помагите класс ‼‼‼‼‼‼‼‼‼‼...
nyutadavdova200
15.01.2022 14:38
. Восстанови события в той последовательности, в какой они происходят в действиях 2 и 3. Запиши план событий Действия 2 и 3. Произведение Недоросль...
koliakhotyn
07.08.2021 19:35
Завершите предложение: В покоренных монголами странах ханом мог быть только Они составляли замкнутое высшее сословие и представляли правящую династию....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
===== PascalABC.NET =====
begin
foreach var x in Range(5, 25, 3) do
Writeln(x:2, 2 * x + 5:5)
end.