Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
zzzXXXD
10.05.2023 10:04 •
Информатика
Написать программу вычисляющую количество учеников если отличников 15%,хорошистов 50%,и средне успевающих 35%
Показать ответ
Ответ:
Anonim78e
05.10.2020 20:15
С++:
using namespace std;
int main()
{
int otl, hor, sred, obshee_chislo_ushenikov;
cin >> otl >> hor >> sred;
obshee_chislo_ushenikov = otl + hor + sred;
cout << obshee_chislo_ushenikov;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ElzaMi13
24.05.2020 08:53
Не могу найти точного определения : ( что такое кривая безье?...
Умняшаааа145
24.05.2020 08:53
Описать системный блок в писменом виде...
kobyarova2001
24.05.2020 08:53
Ученик за четверть получил 10 пятерок, 5 четверок, 5 троек. рассчитайте вероятность получения каждой оценки и сделаете вывод о количестве информации, которую можно получить...
Алинур13
16.02.2021 08:25
Для запици текста используют 32 символьный алфавит кагида страница содержиь 30 строк по 70 символов в строке какое количество содержит 3 страницы текста...
nacny2016
17.02.2022 03:16
Найти стороны треугольника за формулой герона, блок-схемой(желательно в word)...
Kokone143
26.08.2022 00:18
1 битнемесе?10 байтбит15 килобайт=?...
Confident23
04.05.2022 18:07
Як выдала обекти объекты таблици у текстовому документи...
matwej2201
03.02.2023 12:40
Сформировать случайный одномерный целочисленный массив Х, состоящий из 17 элементов, значения элементов от -43 до 79 1)Вычислить сумму однозначных элементов массива...
AmmosD
13.04.2021 03:47
Укажіть дії, які можна виконувати з даними в СУБД MS Access за до запиту на вибірку. А. редагувати дані Б. упорядковувати дані В. здійснювати пошук даних за заданими умовами...
агроэШкольник2281
13.04.2021 03:47
задания excel 9 класс. информатика ответы с других сайтов не беру, мне четко нужен ответ, и решение в excel 4.3 Задания для самостоятельного выполнения 1. В задаче 1, используя...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int otl, hor, sred, obshee_chislo_ushenikov;
cin >> otl >> hor >> sred;
obshee_chislo_ushenikov = otl + hor + sred;
cout << obshee_chislo_ushenikov;
return 0;
}