Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
fox2121
05.08.2020 18:07 •
Информатика
Написать программу вычисляющую квадраты введены с клавиатуры чисел,пока не выйдет (паскаль)
Показать ответ
Ответ:
1крутой1дядя1
11.06.2020 02:31
Знаю только квадрат как вычеслять.
Uses crt; Var x: Integer; s: Char; BEGIN Clrscr; Repeat Writeln('Введите число: '); Readln(x); Writeln('Квадрат: ',sqr(x)); END
0,0
(0 оценок)
Популярные вопросы: Информатика
рвовттатс
02.02.2020 02:14
создайте следующие блок-схемы: -вскипятить воду в чайнике, но прежде проверить есть ли в нём вода (с ветвлением)-собрать детскую пирамидку: стержень,кольца,верхушка (с...
Muna222
28.06.2021 01:17
Запишите значение переменой s, полученное в результате работы следующей программы. Var s, n: integer; Begin s := 2; For n := 2 to 5 do s := s + n*2; Writeln(s); End....
Cherep666
16.01.2023 05:39
Зделайте красворд : схема иерахия сетью неирентирование ребром петлёй цепюцыклом ориентированный взвешенным...
sane08one
16.01.2023 05:39
Ёмкость сосуда А-20 литров, В-5 литров. До начала исполнения алгоритма оба сосуда пусты. Сколько литров жидкости будет в сосуде А после исполнения алгоритма :наполни А,...
Edam
01.05.2022 20:55
Какая информация быть может организована в табличной форме Какие преимущества обеспечивает табличное представление информации...
dariadaria6
30.03.2023 05:04
сделайте очень надо Практична робота №6 “Проекти з вкладеними циклами та розгалуженнями” Завдання 1. ( ів) Складіть проект для малювання квадратів різного кольору, з довжиною...
Kimbra8
17.03.2022 06:24
Напечатать те из двухзначных чисел которые делятся на 4, но не делятся на 6 через Python...
AngelGelay
22.05.2023 01:43
Что будет нарисовано после выполнения Чертёжником алгоритма? сместиться в точку (2,3), отпустить перо, сместиться в точку (8,3), сместиться в точку (2,3), кон...
zhansaya12
06.09.2020 02:32
1.Что такое реферат? 2. Для всех авторов существуют следующие общие правила написания реферата. Укажите соответствующие правила:а)системность работыб) плагиатв)основательностьг)грамотностьд)архивность3....
vimaa
06.06.2023 09:31
Дано рядок: «рядок є незмінним типом даних». Замінити першу букву на велику, визначити кількість букв «м» у рядку і кількість букв у слові «незмінним»....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Знаю только квадрат как вычеслять.
Uses crt; Var x: Integer; s: Char; BEGIN Clrscr; Repeat Writeln('Введите число: '); Readln(x); Writeln('Квадрат: ',sqr(x)); END