Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
орп21
31.10.2021 16:36 •
Информатика
Написать программу вычисляющую среднее арифметическое целых чисел от 0 до 100.
Показать ответ
Ответ:
valeryahasko070
05.07.2020 21:17
Var i,k:integer;
s:real;
begin
for i:=0 to 100 do begin
s:=s+i;
k:=k+1;
end;
s:=s/k;
writeln (s:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
getoutwhoareyo1
18.07.2022 16:03
сделать эти два задания по информатике 7 класс 1.Робот находится в одной из двух клеток прямоугольного поля размером 1x2. Переведите робота в соседнюю клетку. 2.Робот находится...
Lisova1
24.07.2020 22:49
с подробным решением на листочке желательно...
Nastyapetrushicheva
18.05.2021 12:43
Вычиcлить значение выражения cos 2 45 - 4 sin 30 1) -2 2) -3 3) -1,5 4) -2,5...
polinaserdiuk4
29.07.2020 13:33
Найти корень уравнения 4/x-4=-5...
mashaivedmed05
27.06.2021 10:47
4 речення на тему Україна держава в центрі європи...
Do6pblu322
20.12.2021 21:47
Фнетический разбор слова молодая...
fire31
05.03.2022 12:36
Вопрос задан на картинке...
Kiko2802
11.11.2020 18:10
Найдите значение выражения: (2+√3)(√3-2)...
annaaristova
29.03.2023 21:22
Change the following into the Past Continuous 1)If Ann was cooking when I came to her place.2)If it was snowing when I got off the bus 3)What I was writing when you entered...
igor4321tryutr
07.01.2020 05:20
1. Прямоугольник АВСD есть развёрткой боковой поверхности цилиндра, АD=6см, кут = ABD 60 °. Найдите площадь полной поверхности цилиндра, если меньшая сторона прямоугольника...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s:real;
begin
for i:=0 to 100 do begin
s:=s+i;
k:=k+1;
end;
s:=s/k;
writeln (s:5:2);
end.