В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gavrilindan
gavrilindan
03.07.2020 12:34 •  Информатика

Написать программу, вычисляющую среднее арифметическое n чисел, введенных с клавиатуры. цикл for; pascal.

Показать ответ
Ответ:
koteleva
koteleva
08.10.2020 02:30
Const n = 10;
var b: Integer;
var a: array[1..n] of integer;
begin 
for var i := 1 to n do 
begin 
Read(a[i]); 
b+=a[i]; 
end; 
Writeln(b/n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота