В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kseniya204
Kseniya204
29.01.2023 18:40 •  Информатика

Написать программу, вычисляющую значение функции у = f(x): см. фото была бы очень благодарна! Free Pascal IDE, 8 класс.

Показать ответ
Ответ:
оля2030
оля2030
06.09.2020 13:57

program z1;

var x,y:real;

begin

write('x = ');

readln(x);

if x>7 then write ('y = ',1/(x*x-4))

else write('y = ',3*x-9)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота