В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
віка20052
віка20052
22.10.2021 12:38 •  Информатика

Написать программу вычисляющую значение выражения y=2*x+2*z-(x/z); значения переменных x, z вводятся с клавиатуры. значение выражения (y) выводится на экран ,)

Показать ответ
Ответ:
нешарю8
нешарю8
08.10.2020 20:16
Program abc;
var x, y,z:integer
begin
readln(x,z);
y:=2*x+2*z-(x/z);
writeln(y);
end.
Вроде так, разве что знаки могут быть другие( типо ; в конце и тд)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота