В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zhdiana0706
zhdiana0706
23.12.2022 06:02 •  Информатика

Написать программу вывести значение выражения y=x^3-x^2-x от 100 до 10 с шагом 10 ЧЕРЕЗ WHILE ​

Показать ответ
Ответ:
bydarinav2
bydarinav2
03.02.2021 10:50

var

x, y: integer;

begin

write ('x = ');

readln (x);

if x > 0 then

y := x - 2

else

if x = 0 then

y := 0

else

y := abs(x);

writeln ('y = ', y);

end.

Объяснение:

конечно не знаю правильно или нет

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота