В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Суеверие
Суеверие
30.08.2020 07:39 •  Информатика

Написать программу выводящую числа в диапазоне от 100 до 1001 и посчитать их сумму в c#​

Показать ответ
Ответ:
kamilachelny
kamilachelny
25.05.2020 14:07

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text.RegularExpressions;

namespace Rextester

{

   public class Program

   {

       public static void Main(string[] args)

       {

           int sum = 0;

           

           for (int i = 100; i <= 1001; i++)

           {

               Console.WriteLine(i);

               sum += i;

           }

           Console.WriteLine("Sum = {0}", sum);

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота