В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ilinet
ilinet
29.10.2022 15:26 •  Информатика

Написать программу, выводящую на экран четные двухзначные числа от 25 до 85, сумма цифр входящих, в состав которых равна 7.
На Паскале

Показать ответ
Ответ:
Школьник2525
Школьник2525
13.12.2020 17:36

Удачи:)

Объяснение:

begin

for var i:=25 to 85 do

begin

if (i mod 2=0) and ((i div 10)+(i mod 10) = 7) then

begin

writeln(i);

end;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота