В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
345153
345153
21.02.2021 15:40 •  Информатика

Написать программу выводящую на печать дробную и целую части числа вводимого с клавиатуры.

Показать ответ
Ответ:
pomidorka334
pomidorka334
07.07.2020 10:18
#include <iostream>
using namespace std;
int main(){    double a; 
     int tmp; 
     cout <<"Введите число"<<endl; 
     cin>> a;    tmp = (int)a; 
     cout <<tmp<<endl;   
     cout << a - tmp <<endl;
     return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота