В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Аля2011
Аля2011
06.10.2020 19:48 •  Информатика

Написать программу выводящую все элементы массива сформированного по условию for i : = 1 to 10 do if i mod 2 = 0 then a[i] : =i * 2 else a[i] : =0;

Показать ответ
Ответ:
LinaPozniak08
LinaPozniak08
09.10.2020 19:25

var a:array[1..10] of integer;

i: integer;

begin

for i:=1 to 10 do

begin

if i mod 2 = 0 then A[i] :=i * 2

else A[i] :=0;

write (a[i]:3)

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота