Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ramn
01.07.2020 05:17 •
Информатика
Написать программу яка перевіряє чи існує трикутник зі сторонами abc. написати в паскалі! іть
Показать ответ
Ответ:
kkkkk24
24.09.2020 10:34
Var
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jgfygbyt
15.05.2023 06:32
Решить через пропорцию, через x где это нужно, переводить в другие единицы измерения...
verakras
27.02.2021 01:06
Начерти два треугольника так,чтобы их объединение было: а)четырёхугольником(рисунок) б)шестиугольником(рисунок)...
svetlana898
27.02.2021 01:06
Металл из которого первобытные люди изготавливали украшения...
Кристина1902
27.02.2021 01:06
Написати твір на тему моя мудрість- піщинка морська! . ну или подскажите, какуюто мысль по поводу как и про что писать. нужно. !...
AngelDarkness123
27.02.2021 01:06
Оценить площадь и периметр прямоугольного треугольника, катеты которого равны квадратный корень из 3 см и 2см...
РомаУзденов
27.02.2021 01:06
Даны неколлинеарные веторы a и b. постройте вектор c, если : с=2а+3b...
azhiltsova15ozb142
27.02.2021 01:06
Найдите периметр четырехугольника,одна из сторон которого равна 10 см,а остальные стороны соответственно на 2 см,3 см и 4см большое этой стороны....
15JVC15
27.02.2021 01:06
1.скоротливі вакуолі мають найпростіші : а) прісноводні б) морські в) морьскі і прісноводні 2. тип живлення евлени зеленої : а) фототрофний б) гетеротрофний в) змішаний...
Diana120000
27.02.2021 01:06
Найдите число k, если 3/5 от числа 15 равно 1/4 от числа k...
АминаКамалиева1
27.02.2021 01:06
Решить уровнение: 39-(15z+48): 27=35...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.