В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y=|x-2|+|x+1|. диапазон изменения аргумента от -4 до 4, шаг приращения аргумента - 0,5.

Показать ответ
Ответ:
Marina12971
Marina12971
04.10.2020 21:09
Var x:real;
begin
  x := -4;
  while x <= 4 do begin
    writeln('x=',x : 2 : 2,' y=', abs(x-2)+abs(x+1) : 2 : 2);
    x := x + 0.5;
  end;
  readln; //задержка ввода
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота