В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
helppppme
helppppme
04.12.2022 23:59 •  Информатика

Написать программу. заданы 4 числа. найти среднее арифметическое и среднее этих чисел.

Показать ответ
Ответ:
longer123
longer123
22.07.2020 19:58
Vara,b,c,d:integer;
sr_ar,sr_gm:real;
begin
read(a,b,c,d);
sr_ar:=(a+b+c+d)/4;
sr_gm:=power(a*b*c*d,1/4);
writeln(sr_ar,' ',sr_gm);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота