Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
микки35
28.10.2020 09:41 •
Информатика
Написать программу,запрашивающую длины катетов и вычисляющую длину гипотенузы
Показать ответ
Ответ:
ellavinokurova
03.07.2020 23:20
Var k1,k2,g:real;
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
smirnovigor
21.07.2022 23:42
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. примеры входные данные 4 5 7 выходные...
danilka107
02.10.2022 12:14
Число х створюється за генератора випадкових чисел в межах, константами. обчислити значення числа у, вивести обидва числа на екран , перевірити чи ділиться число...
kjhf2225
26.12.2022 18:18
Перевести число 77,5 из 10-тичной сс в 2...
Савина11
18.03.2021 06:14
Придумайте и запишите продолжение рассказа «Кавказский пленник». В своей письменной работе попытайтесь ответить на вопрос: Как сложилась дальнейшая судьба героев...
МиленаКриницына
12.11.2020 19:36
Напишите рассказ по теме 1. Мой герой (80-100слов). Включите в рассказ изобразительное - выразительно средства, предложения с прямой и косвенной речью....
nikitashilo
25.08.2020 22:55
Запиши мантиссу числа и порядок числа 219000=0,219⋅...
mcanya1
06.02.2022 13:44
П.42-43, написать сообщение про 5 интересных законов США с объяснениями...
анн57
21.02.2022 16:42
Определите, в каком объеме 25%-ного (по массе) раствора уксусной кислоты (плотность 1,035г/мл) содержится 1 моль этой кислоты?...
narminanarminaovsozg
05.10.2021 16:44
Найди значения выражений.27a41512а+ (21 – 9)(50 + 32) -41 + a-15...
Ravshanbekovna
05.10.2021 16:44
Оқылым 2-тапсырма. Мәтінді оқы.Бұл — Орталық музей. Ол үлкен, әдемі. Музей күнде жұмыс істейді. МузейТоғызда ашылады, кешкі алтыда жабылады. Орталық музейде кеп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.