Написать программу запрашивающую год вашего рождения.пусть компьютер напечатает год вашего выхода на пенсию. (я 1999 года. возраст выхода женщин на пенсию: 58 лет
Programm Pens; var Year: integer; begin Readln ('Введите Ваш возраст:', Year); Year := Year + 58; Writeln('Ваш возраст выхода на пенсию: ', Year); end;
var b,a: integer;
begin
writeln('vvedite datu rozhdenia:');
readln(a);
b:=a+58;
writeln('na pensiyu vam v ',b);
readln;
end.
var Year: integer;
begin
Readln ('Введите Ваш возраст:', Year);
Year := Year + 58;
Writeln('Ваш возраст выхода на пенсию: ', Year);
end;